summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2017-01-04 21:26:49 +0100
committerBardur Arantsson <bardur@scientician.net>2017-01-04 21:34:11 +0100
commited08d82d76665f84d5fd9ce4ef41e84542b010cc (patch)
tree644985138da7b9a794440f04434d29a77a4dc526 /CMakeLists.txt
parentb774262f0a15e1dded8f11474256015a6e639792 (diff)
Remove obsolete 'cppformat' vendor code
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4379c761..61b8dda7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,6 +46,11 @@ IF("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
# Nothing for now
ENDIF()
+#
+# fmt
+#
+ADD_DEFINITIONS(-DFMT_HEADER_ONLY)
+
# Add standard math library
SET(LIBS ${LIBS} m)