summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorManoj Srivastava <srivasta@debian.org>2014-05-14 23:54:09 -0700
committerManoj Srivastava <srivasta@debian.org>2014-05-14 23:54:09 -0700
commit4f8b58cc5366bfc2ea3b56fe6ff0443464d10f0f (patch)
treea0a9cad00e7916b9a97e14831fb362f21871cbef /lib/CMakeLists.txt
tome (2.3.11-ah-2) unstable; urgency=low
* Modified the install paths to deploy to the FHS compliant /usr/games/tome and /var/games/tome, as we have always done * This is a major change, and includes theming. Some of the options have changed. Because of this, the manual page has been removed; there is a command line help option and in game help until the manual page is rewritten. # imported from the archive
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
new file mode 100644
index 00000000..44d7d1ee
--- /dev/null
+++ b/lib/CMakeLists.txt
@@ -0,0 +1,25 @@
+INSTALL(FILES
+ module.lua
+ DESTINATION ${DEFAULT_PATH}
+)
+INSTALL(DIRECTORY
+ apex
+ cmov
+ core
+ data
+ dngn
+ edit
+ file
+ help
+ info
+ mods
+ note
+ pref
+ save
+ scpt
+ user
+ xtra
+ DESTINATION ${DEFAULT_PATH}
+ PATTERN "*.raw" EXCLUDE
+ PATTERN "delete.me" EXCLUDE
+ )