summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2016-09-17 09:58:15 +0200
committerBardur Arantsson <bardur@scientician.net>2016-09-17 09:58:15 +0200
commiteea082ffd1a3ecf73b7c464cc28da5ef74d3a30f (patch)
tree0da31817b587ae244d9cf3a186014601ca5e6e48 /src/CMakeLists.txt
parentbe49084ba59b89c14f8b9f9e1274b013428d7205 (diff)
Add grid<> template class for representing 2D grids
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7d64a66f..bf970c59 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -122,6 +122,7 @@ SET(SRCS_TESTS
../tests/harness.cc
../tests/lua_get_level.cc
../tests/flag_set.cc
+ ../tests/grid.cc
)
ADD_LIBRARY(game