summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2010-01-17 09:00:55 +0100
committerBardur Arantsson <bardur@scientician.net>2010-01-17 10:01:50 +0100
commit7099a084c7a7438a5f6ce34a2aca7ee5fa62ae7e (patch)
treed6450cf4411db52aed97309577448160aaa01cdc /src/CMakeLists.txt
parentf643e0f1a98f06dee9e0bd7973e4549deae9ddb9 (diff)
Add an "install" target.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 68c6a92b..e3e04b0e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -43,3 +43,8 @@ ADD_EXECUTABLE(tome main-gcu.c main-x11.c main-xaw.c main-sdl.c
w_obj.c w_util.c w_spells.c w_quest.c w_dun.c
)
TARGET_LINK_LIBRARIES(tome lua ${LIBS})
+
+# Installation
+INSTALL(TARGETS tome
+ RUNTIME DESTINATION bin
+)