summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2012-04-09 20:59:23 +0200
committerBardur Arantsson <bardur@scientician.net>2012-04-09 21:00:56 +0200
commitc14f382bb54811eeeeef9df8d455e6b770acd795 (patch)
tree57da24116a88ca32a3840dfc899cc456ca16b4c5 /src/CMakeLists.txt
parent293365ee62d199fc90c33eece8a8a3ffe6726d8a (diff)
Lua: Remove quest.pkg
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a453e573..f8a0b24f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -19,7 +19,7 @@ SET(SRCS
wizard2.c init2.c birth.c wizard1.c init1.c main.c
# Lua bits:
lua_bind.c script.c w_mnster.c w_player.c w_play_c.c w_z_pack.c
- w_obj.c w_util.c w_spells.c w_quest.c w_dun.c
+ w_obj.c w_util.c w_spells.c w_dun.c
)
# Need a few additional source files for Windows.
@@ -58,7 +58,6 @@ TOLUA_FILE(z_pack w_z_pack.c)
TOLUA_FILE(object w_obj.c)
TOLUA_FILE(util w_util.c)
TOLUA_FILE(spells w_spells.c)
-TOLUA_FILE(quest w_quest.c)
TOLUA_FILE(dungeon w_dun.c)
# tome executable