summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2014-07-02 18:55:11 +0200
committerBardur Arantsson <bardur@scientician.net>2014-07-02 20:16:53 +0200
commit25f27454b680ae37439ef2f573988f74ebbb90e6 (patch)
tree08238dcb7440982085d7a43b674ee4dae615ee7e /src/CMakeLists.txt
parent7c1a3ab8b8a9bc3f229389e08e398f6fa9c317d8 (diff)
Remove graphics support
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 221dfa2b..1885b2a0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -35,7 +35,7 @@ SET(SRCS
# Need a few additional source files for Windows.
if(WIN32)
- SET(SRCS ${SRCS} main-win.c readdib.c)
+ SET(SRCS ${SRCS} main-win.c)
# Resource files require a little workaround.
if(MINGW)
# Workaround for resource compilation for mingw on CMake.