summaryrefslogtreecommitdiff
path: root/src/help.c
diff options
context:
space:
mode:
authorManoj Srivastava <srivasta@debian.org>2016-01-27 13:11:31 -0800
committerManoj Srivastava <srivasta@debian.org>2016-01-27 13:11:31 -0800
commit02819db3483514d49df7ec3f7e372b5aeb831466 (patch)
tree6a86adac74beac293bc688dafcfa1709a6476901 /src/help.c
parent2a61dffe127e22c1aaf955db6f085ac2eefbebba (diff)
parent6f6de67c70fd98815088ce49f046f48f88ea35bd (diff)
Merge branch 'upstream'
Signed-off-by: Manoj Srivastava <srivasta@debian.org> # Conflicts: # src/CMakeLists.txt # src/config.h # src/lua/llimits.h
Diffstat (limited to 'src/help.c')
-rw-r--r--src/help.c23
1 files changed, 0 insertions, 23 deletions
diff --git a/src/help.c b/src/help.c
deleted file mode 100644
index d0bdbedf..00000000
--- a/src/help.c
+++ /dev/null
@@ -1,23 +0,0 @@
-/* File: help.c */
-
-/* Purpose: ingame help */
-/*
- * Actually this is now handled by lua,
- * I'll remove this file when I feel un-lazy
- */
-
-/*
- * Copyright (c) 2001 DarkGod
- *
- * This software may be copied and distributed for educational, research, and
- * not for profit purposes provided that this copyright and statement are
- * included in all such copies.
- */
-
-#include "angband.h"
-
-/*
- * Driver for the context-sensitive help system
- */
-void ingame_help(bool_ enable)
-{}