summaryrefslogtreecommitdiff
path: root/src/notes.cc
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2015-02-23 09:11:58 +0100
committerBardur Arantsson <bardur@scientician.net>2015-02-23 09:11:58 +0100
commit3bfa6a0e2cba6b4fc8f53dac1e987c95fe7ed93c (patch)
tree634ca5f034290d081f240cfb4f75b33ffa7409d5 /src/notes.cc
parent3f59d3d407cd743f4e4b27791c4fe13785f8669d (diff)
Remove c_head, c_name, c_text
Diffstat (limited to 'src/notes.cc')
-rw-r--r--src/notes.cc5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/notes.cc b/src/notes.cc
index ecc64d43..7eb825dc 100644
--- a/src/notes.cc
+++ b/src/notes.cc
@@ -134,7 +134,10 @@ void add_note_type(int note_number)
char player[100];
/* Build the string containing the player information */
- sprintf(player, "the %s %s", get_player_race_name(p_ptr->prace, p_ptr->pracem), class_info[p_ptr->pclass].spec[p_ptr->pspec].title + c_name);
+ sprintf(player,
+ "the %s %s",
+ get_player_race_name(p_ptr->prace, p_ptr->pracem),
+ class_info[p_ptr->pclass].spec[p_ptr->pspec].title);
/* Add in "character start" information */
sprintf(buf,