summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2012-06-25 06:20:51 +0200
committerBardur Arantsson <bardur@scientician.net>2012-06-25 06:20:51 +0200
commit721d727a76bfe2facfc9f893f913eaf43ab4ec64 (patch)
tree6486b26a2947f402d3eb5468845bb310daf09a61 /src
parent2b6c56c7520a7d4ddae74067b93e31f28b999357 (diff)
Remove Lua references from CMakeLists.txt
Diffstat (limited to 'src')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 452ca3e2..b9d6874a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -40,9 +40,8 @@ endif(WIN32)
# tome executable
INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR})
INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR}/include)
-INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR}/lua)
ADD_EXECUTABLE(tome ${EXECUTABLE_OPTIONS} ${SRCS})
-TARGET_LINK_LIBRARIES(tome lua ${LIBS})
+TARGET_LINK_LIBRARIES(tome ${LIBS})
# Installation
INSTALL(TARGETS tome