summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56713c7b..53923c57 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,6 +38,9 @@ ENDIF()
# Add definitions.
ADD_DEFINITIONS(-DUSE_PRECISE_CMOVIE)
+# Add standard math library
+SET(LIBS ${LIBS} m)
+
#
# JSON support
#