summaryrefslogtreecommitdiff
path: root/src/notes.cc
diff options
context:
space:
mode:
Diffstat (limited to 'src/notes.cc')
-rw-r--r--src/notes.cc5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/notes.cc b/src/notes.cc
index ecc64d43..7eb825dc 100644
--- a/src/notes.cc
+++ b/src/notes.cc
@@ -134,7 +134,10 @@ void add_note_type(int note_number)
char player[100];
/* Build the string containing the player information */
- sprintf(player, "the %s %s", get_player_race_name(p_ptr->prace, p_ptr->pracem), class_info[p_ptr->pclass].spec[p_ptr->pspec].title + c_name);
+ sprintf(player,
+ "the %s %s",
+ get_player_race_name(p_ptr->prace, p_ptr->pracem),
+ class_info[p_ptr->pclass].spec[p_ptr->pspec].title);
/* Add in "character start" information */
sprintf(buf,