summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorThomas Preud'homme <robotux@celest.fr>2013-01-04 12:46:11 +0100
committerThomas Preud'homme <robotux@celest.fr>2013-01-04 12:46:22 +0100
commitedc76dc15166a2d2728998c97817f8888e2ce0eb (patch)
treea106d589bbdeaf25b108c5430957f7dcbc9de0b5 /debian/rules
Debianization of ultracopier
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules19
1 files changed, 19 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..44da3af
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,19 @@
+#!/usr/bin/make -f
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+clean:
+ rm -f build
+ dh clean --buildsystem=qmake
+
+build:
+ dh build --buildsystem=qmake
+ touch build
+
+override_dh_fixperms:
+ dh_fixperms
+ chmod a-x debian/ultracopier/usr/share/ultracopier/lang/*
+
+%:
+ dh $@ --buildsystem=qmake