summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2017-05-29 07:53:29 +0200
committerDidier Raboud <odyx@debian.org>2017-05-29 08:09:31 +0200
commit6981768d512dcf3b9c13fcf0608e7e8f02a69476 (patch)
tree250410b706fca87bdbf91ba4e43c17cf73aaae6f
parent23cb059fff0d8ae4cb5ff16869b8fef6233761f1 (diff)
Replace all mirror urls with deb.debian.org
-rw-r--r--Makefile2
-rw-r--r--branch.nsi2
-rwxr-xr-xdebian/rules2
3 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 2c8ba8b..db8ffef 100644
--- a/Makefile
+++ b/Makefile
@@ -181,7 +181,7 @@ daily.iso: \
$(NULL)
genisoimage -r -J -o $@ netboot/daily
-BASE_URL=http://ftp.nl.debian.org/debian/dists/stable/main
+BASE_URL=http://deb.debian.org/debian/dists/stable/main
netboot/download-stable-stamp:
mkdir -p netboot/stable/install.{386,amd}/gtk
wget $(BASE_URL)/installer-i386/current/images/netboot/debian-installer/i386/linux \
diff --git a/branch.nsi b/branch.nsi
index e4fe2bd..215d7c5 100644
--- a/branch.nsi
+++ b/branch.nsi
@@ -63,7 +63,7 @@ Function ShowBranch
StrCpy $base_path_images "netboot/debian-installer/hurd-$arch"
${EndIf}
${Else}
- StrCpy $base_url "http://httpredir.debian.org/debian/dists/stable/"
+ StrCpy $base_url "http://deb.debian.org/debian/dists/stable/"
${If} $kernel == "linux"
; Only Debian GNU/Linux will have a stable branch for the stretch cycle
StrCpy $base_path_hashes "main/installer-$arch/current/images/"
diff --git a/debian/rules b/debian/rules
index 3ae0cf2..249299b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -13,7 +13,7 @@ B_D_PACKAGES := grub-pc-bin cpio-win32 gzip-win32 gpgv-win32 debian-archive-keyr
PACKAGES_LIST := $(shell set -e; \
for p in ${B_D_PACKAGES}; \
do \
- dpkg-query --showformat='$${source:Package;-25} $${source:Version;-25} http://ftp.debian.org/debian/pool/main/$${source:Package;1}/$${source:Package}\\n' --show $$p; \
+ dpkg-query --showformat='$${source:Package;-25} $${source:Version;-25} http://deb.debian.org/debian/pool/main/$${source:Package;1}/$${source:Package}\\n' --show $$p; \
done)
BUILT_USING_LIST := $(shell set -e; \