summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRobert Millan <rmh@debian.org>2008-10-26 21:05:35 +0000
committerRobert Millan <rmh@debian.org>2008-10-26 21:05:35 +0000
commit1a4be30a57b763bc7a1e7d76533e431c9a124a2d (patch)
treec430958204af48ee367e6ed85743e02da80ef511 /Makefile
parentaec7873edfeb7bd7f1739bb21adf765ca876bb5c (diff)
Fix rule dependency
r56530
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index fd8b935..fd046ab 100644
--- a/Makefile
+++ b/Makefile
@@ -49,8 +49,8 @@ win32-loader.exe: main.nsi maps.ini \
$(MAKENSIS) main.nsi
du -h win32-loader.exe
-license: license.in
- sed -e "s/@VERSION@/$(VERSION)/g" < $^ > $@
+license: license.in debian/changelog
+ sed -e "s/@VERSION@/$(VERSION)/g" < $< > $@
plugins/cpuid/test64.dll: plugins/cpuid/cpuid.c plugins/cpuid/plugin.c
$(CC) $(CFLAGS) $^ -shared -o $@