summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2016-12-29 19:17:23 +0100
committerDidier Raboud <odyx@debian.org>2016-12-29 09:33:24 +0100
commit62473a9df58a9985447360a1a03ebc6d4920524e (patch)
treeec60a6995ae56f257ebc93201fa07fa04c505e92 /Makefile
parent18891af98f7f52d8875ea337984eaba200d397ef (diff)
Don't allow branch selection, as the dailies' download doesn't work (circumvents #819092 as well)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 553dadf..2c8ba8b 100644
--- a/Makefile
+++ b/Makefile
@@ -66,6 +66,12 @@ MAKENSIS += -DALLKERNELS=yes
OPTIONS_TXT += +kernels
endif
+# Allowing the branch selection
+ifdef DAILIES
+MAKENSIS += -DDAILIES=yes
+OPTIONS_TXT += +dailies
+endif
+
ifdef OPTIONS_TXT
MAKENSIS += -DOPTIONS_TXT="$(OPTIONS_TXT)"
endif