summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2018-09-04 19:59:05 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2019-10-20 11:01:06 +0200
commit5c424a55a105999cd81f10a1ddfe6f7f3d144542 (patch)
tree63b53fb6cb1c7c977bd3244c55d236508488e0e6
parent4b5cdf612ddda2cb1a59fc81bab5e60fe16ce175 (diff)
Skip non-deterministic test causing random FTBFS on some architectures
Gbp-Pq: Name 0012-Skip-non-deterministic-test-causing-random-FTBFS-on-.patch
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 1f8d5a29..6801a598 100644
--- a/Makefile
+++ b/Makefile
@@ -680,7 +680,7 @@ test: $(TARGETS) $(EXTRA_TARGETS)
+cd tests/simple && bash run-test.sh $(SEEDOPT)
+cd tests/hana && bash run-test.sh $(SEEDOPT)
+cd tests/asicworld && bash run-test.sh $(SEEDOPT)
- # +cd tests/realmath && bash run-test.sh $(SEEDOPT)
+ #+cd tests/realmath && bash run-test.sh $(SEEDOPT)
+cd tests/share && bash run-test.sh $(SEEDOPT)
+cd tests/fsm && bash run-test.sh $(SEEDOPT)
+cd tests/techmap && bash run-test.sh