summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Kuzminsky <seb@highlab.com>2016-05-14 15:44:13 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2018-07-27 20:57:41 +0200
commit18c4de2243a275d955173f1b9827e23001f3d8ae (patch)
tree0493d58e3ab6abebaa54258c6d05d711d71c6828
parentb02d3af07bf6093c89cb392edca129982e917cb2 (diff)
build the manual using the headers from the source tree, not the installed ones.
=================================================================== Gbp-Pq: Name manual-build.patch
-rw-r--r--manual/PRESENTATION_Prog/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/manual/PRESENTATION_Prog/Makefile b/manual/PRESENTATION_Prog/Makefile
index 794f5c12..319909cd 100644
--- a/manual/PRESENTATION_Prog/Makefile
+++ b/manual/PRESENTATION_Prog/Makefile
@@ -2,7 +2,7 @@
all: test0.log test1.log test2.log
my_cmd.so: my_cmd.cc
- ../../yosys-config --exec --cxx --cxxflags --ldflags -o my_cmd.so -shared my_cmd.cc --ldlibs
+ ../../yosys-config --exec --cxx --cxxflags -I../.. --ldflags -o my_cmd.so -shared my_cmd.cc --ldlibs
test0.log: my_cmd.so
../../yosys -Ql test0.log_new -m ./my_cmd.so -p 'my_cmd foo bar' absval_ref.v