summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Kuzminsky <seb@highlab.com>2016-05-14 15:44:13 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2018-08-21 21:37:46 +0200
commit4e2c7a7483108136c29e76c2f26483fd68c5bb24 (patch)
tree733db97d8c88e9bdfe7282f7060ad6739e7e9e58
parenta48c808e514b32bb9f84627ece71e65b7085921a (diff)
build the manual using the headers from the source tree, not the installed ones.
=================================================================== Gbp-Pq: Name manual-build.patch
-rw-r--r--manual/PRESENTATION_Prog/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/manual/PRESENTATION_Prog/Makefile b/manual/PRESENTATION_Prog/Makefile
index 794f5c12..319909cd 100644
--- a/manual/PRESENTATION_Prog/Makefile
+++ b/manual/PRESENTATION_Prog/Makefile
@@ -2,7 +2,7 @@
all: test0.log test1.log test2.log
my_cmd.so: my_cmd.cc
- ../../yosys-config --exec --cxx --cxxflags --ldflags -o my_cmd.so -shared my_cmd.cc --ldlibs
+ ../../yosys-config --exec --cxx --cxxflags -I../.. --ldflags -o my_cmd.so -shared my_cmd.cc --ldlibs
test0.log: my_cmd.so
../../yosys -Ql test0.log_new -m ./my_cmd.so -p 'my_cmd foo bar' absval_ref.v