summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSiesh1oo <siesh1oo@siesh1oo.no>2014-03-12 14:42:26 +0100
committerSiesh1oo <siesh1oo@siesh1oo.no>2014-03-12 14:42:26 +0100
commit50423e3935095e535aa42aa17c80f0d178730e93 (patch)
tree8cbde3331d7f3e837feaf3fd719d560825a95247
parentaead1b75e81b98332583ec859aa02c9757cc359f (diff)
- Makefile: don't export DYLD_LIBRARY_PATH/LD_LIBRARY_PATH: not needed if we link minisat objects instead of library
-rw-r--r--Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 7bbc258d..f7b466fd 100644
--- a/Makefile
+++ b/Makefile
@@ -30,13 +30,11 @@ export PATH := $(PWD):$(DESTDIR)/bin:$(PATH)
ifeq (Darwin,$(findstring Darwin,$(shell uname)))
# add macports include and library path to search directories, don't use '-rdynamic' and '-lrt':
- export DYLD_LIBRARY_PATH := ${DESTDIR}/lib:$(DYLD_LIBRARY_PATH)
CXXFLAGS += -I/opt/local/include
LDFLAGS += -L/opt/local/lib
QMAKE = qmake
SED = gsed
else
- export LD_LIBRARY_PATH := ${DESTDIR}/lib:$(LD_LIBRARY_PATH)
LDFLAGS += -rdynamic
LDLIBS += -lrt
QMAKE = qmake-qt4