summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMicah Elizabeth Scott <micah@misc.name>2015-12-15 10:22:35 -0800
committerMicah Elizabeth Scott <micah@misc.name>2015-12-15 10:22:35 -0800
commit7948156abf75904e305e9063763b7509b2139862 (patch)
treeae7451067a1671077ac6c467ac4fd52e464cb771
parent93f6f68b6556da1816b0b795ff8500cd27806c11 (diff)
Mac build fix, gsed -> sed
Homebrew is calling its GNU sed just 'sed' now.
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index aa370364..3dff837f 100644
--- a/Makefile
+++ b/Makefile
@@ -54,7 +54,7 @@ ifeq (Darwin,$(findstring Darwin,$(shell uname)))
LDFLAGS += $(shell PKG_CONFIG_PATH=$$(brew list libffi | grep pkgconfig | xargs dirname) pkg-config --silence-errors --libs libffi)
# use bison installed by homebrew if available
BISON = $(shell (brew list bison | grep -m1 "bin/bison") || echo bison)
- SED = gsed
+ SED = sed
else
LDFLAGS += -rdynamic
LDLIBS += -lrt