summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2014-11-05 10:37:37 +0100
committerClifford Wolf <clifford@clifford.at>2014-11-05 10:37:37 +0100
commit80869531b91b0fd8da90a1bebdc8d81d35e36e23 (patch)
tree261ae1266bfbbc98cd0ccb48e3ec349b3fdbd1aa /Makefile
parent74ef92b9c888fd05f03b4f679ecda6b04249e498 (diff)
Removed QMAKE variable from Makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index f3f304ce..7733dbcb 100644
--- a/Makefile
+++ b/Makefile
@@ -33,14 +33,12 @@ all: top-all
CXXFLAGS = -Wall -Wextra -ggdb -I"$(shell pwd)" -MD -DYOSYS_SRC='"$(shell pwd)"' -D_YOSYS_ -fPIC -I${DESTDIR}/include
LDFLAGS = -L${DESTDIR}/lib
LDLIBS = -lstdc++ -lm
-QMAKE = qmake-qt4
SED = sed
ifeq (Darwin,$(findstring Darwin,$(shell uname)))
# add macports include and library path to search directories, don't use '-rdynamic' and '-lrt':
CXXFLAGS += -I/opt/local/include
LDFLAGS += -L/opt/local/lib
- QMAKE = qmake
SED = gsed
else
LDFLAGS += -rdynamic