summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2013-07-23 14:19:47 +0200
committerClifford Wolf <clifford@clifford.at>2013-07-23 14:19:47 +0200
commitd815f1c77016a50a58260188283918c7aec958ae (patch)
treeef8991e100a94ca7abb5767fe99e343930841c21 /Makefile
parent3bb199615157212a34b0bc43b19b6379ea2f45b6 (diff)
Fixed "make clean" for manual files
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 78d6a8cc..4384de5f 100644
--- a/Makefile
+++ b/Makefile
@@ -106,7 +106,7 @@ manual:
clean:
rm -f $(OBJS) $(GENFILES) $(TARGETS)
rm -f libs/*/*.d frontends/*/*.d passes/*/*.d backends/*/*.d kernel/*.d
- cd manual && rm *.aux *.bbl *.blg *.idx *.log *.out *.pdf *.toc
+ cd manual && rm -f *.aux *.bbl *.blg *.idx *.log *.out *.pdf *.toc
test ! -f libs/svgviewer/Makefile || make -C libs/svgviewer distclean
mrproper: clean