summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorFabio Utzig <utzig@utzig.org>2015-01-08 09:56:20 -0200
committerFabio Utzig <utzig@utzig.org>2015-01-08 09:56:20 -0200
commitfff6f00b3c8704473bbb8149c82a2805fb1c32d2 (patch)
treed91448228abb7a8accabc7fcc3ee992fd31164ba /Makefile
parentb16ed78b4317448828ce4b3163ab8a5f94ef1891 (diff)
Enable bison to be customized
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 970c11b8..0ac0b7ef 100644
--- a/Makefile
+++ b/Makefile
@@ -35,6 +35,7 @@ CXXFLAGS = -Wall -Wextra -ggdb -I"$(shell pwd)" -MD -DYOSYS_SRC='"$(shell pwd)"'
LDFLAGS = -L${DESTDIR}/lib
LDLIBS = -lstdc++ -lm
SED = sed
+BISON = bison
ifeq (Darwin,$(findstring Darwin,$(shell uname)))
# add macports/homebrew include and library path to search directories, don't use '-rdynamic' and '-lrt':