summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2015-02-08 15:13:51 +0100
committerClifford Wolf <clifford@clifford.at>2015-02-08 15:13:51 +0100
commit0fcc8c14674aecf6cf327740e6081bf722d806f6 (patch)
treef2d36163074df847478e3d71904c8ca0d30c3771 /Makefile
parent6d2f31c04afaaa0f8d0768dfc73232620a6a2445 (diff)
Minor "make vgtest" changes
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index fcd166a1..05f18695 100644
--- a/Makefile
+++ b/Makefile
@@ -320,7 +320,7 @@ test: $(TARGETS) $(EXTRA_TARGETS)
VALGRIND ?= valgrind --error-exitcode=1 --leak-check=full --show-reachable=yes --errors-for-leak-kinds=all
vgtest: $(TARGETS) $(EXTRA_TARGETS)
- $(VALGRIND) ./yosys -p 'setattr -mod -unset top; hierarchy; proc; opt; memory -nomap; opt -fine; techmap; opt' $$( ls tests/simple/*.v | grep -v repwhile.v )
+ $(VALGRIND) ./yosys -p 'setattr -mod -unset top; synth' $$( ls tests/simple/*.v | grep -v repwhile.v )
@echo ""
@echo " Passed \"make vgtest\"."
@echo ""