summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2018-10-17 17:59:38 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2018-10-17 17:59:38 +0200
commitdb3c67fd6e140893450a44870ee9a75dd1f48b27 (patch)
tree3d0e6c278632669b58dd2e69437333e06dba9b25 /Makefile
parent7b99a3646c44759b82d7df0361d59c72776b8aed (diff)
New upstream version 0.8
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 365b92ea..d759b114 100644
--- a/Makefile
+++ b/Makefile
@@ -99,7 +99,7 @@ LDFLAGS += -rdynamic
LDLIBS += -lrt
endif
-YOSYS_VER := 0.7+$(shell cd $(YOSYS_SRC) && test -e .git && { git log --author=clifford@clifford.at --oneline 61f6811.. | wc -l; })
+YOSYS_VER := 0.8
GIT_REV := $(shell cd $(YOSYS_SRC) && git rev-parse --short HEAD 2> /dev/null || echo UNKNOWN)
OBJS = kernel/version_$(GIT_REV).o