summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2016-02-26 16:55:21 +0100
committerClifford Wolf <clifford@clifford.at>2016-02-26 16:55:21 +0100
commit5869d26da02147741f783a2f379fd49194c7e1ad (patch)
tree33ea5d04652d69069b20bb2f9968edf551ea0158 /Makefile
parent22c549ab37233eedf783f130a3dbd91749d98222 (diff)
Yosys 0.6
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 085b4341..ce0c737d 100644
--- a/Makefile
+++ b/Makefile
@@ -68,7 +68,7 @@ else
LDLIBS += -lrt
endif
-YOSYS_VER := 0.5+$(shell cd $(YOSYS_SRC) && test -d .git && { git log --author=clifford@clifford.at --oneline c3c9fbfb8c678.. | wc -l; })
+YOSYS_VER := 0.6
GIT_REV := $(shell cd $(YOSYS_SRC) && git rev-parse --short HEAD 2> /dev/null || echo UNKNOWN)
OBJS = kernel/version_$(GIT_REV).o