summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2014-03-13 17:34:31 +0100
committerClifford Wolf <clifford@clifford.at>2014-03-13 17:34:31 +0100
commit6a53bc7b271662dfc67f055917578ef8c1949fd6 (patch)
tree7fbbb6381e8a9f3c7c7d35c64896a27809e4ba96 /Makefile
parent34e54cda5b45fb96cd44597622c3cba00e410265 (diff)
Copy Verific vdbs files to Yosys "share" data directory
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 325f25a1..45bdc47a 100644
--- a/Makefile
+++ b/Makefile
@@ -92,7 +92,7 @@ endif
ifeq ($(ENABLE_VERIFIC),1)
VERIFIC_DIR ?= /usr/local/src/verific_lib_eval
VERIFIC_COMPONENTS ?= verilog vhdl database util containers
-CXXFLAGS += $(patsubst %,-I$(VERIFIC_DIR)/%,$(VERIFIC_COMPONENTS)) -D'VERIFIC_DIR="$(VERIFIC_DIR)"'
+CXXFLAGS += $(patsubst %,-I$(VERIFIC_DIR)/%,$(VERIFIC_COMPONENTS)) -DYOSYS_ENABLE_VERIFIC
LDLIBS += $(patsubst %,$(VERIFIC_DIR)/%/*-linux.a,$(VERIFIC_COMPONENTS))
endif