summaryrefslogtreecommitdiff
path: root/manual
diff options
context:
space:
mode:
authorSebastian Kuzminsky <seb@highlab.com>2016-05-14 15:44:13 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2019-10-18 23:27:34 +0200
commitc065995beac9e0abd83689db9a854d047f9e4899 (patch)
treeea76f5cc2f1c97115477031ab64b9c25e658bdb8 /manual
parent71fc96dbffa070ec0252d1b04bd715373d209cb6 (diff)
build the manual using the headers from the source tree, not the installed ones.
=================================================================== Gbp-Pq: Name manual-build.patch
Diffstat (limited to 'manual')
-rw-r--r--manual/PRESENTATION_Prog/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/manual/PRESENTATION_Prog/Makefile b/manual/PRESENTATION_Prog/Makefile
index 794f5c12..319909cd 100644
--- a/manual/PRESENTATION_Prog/Makefile
+++ b/manual/PRESENTATION_Prog/Makefile
@@ -2,7 +2,7 @@
all: test0.log test1.log test2.log
my_cmd.so: my_cmd.cc
- ../../yosys-config --exec --cxx --cxxflags --ldflags -o my_cmd.so -shared my_cmd.cc --ldlibs
+ ../../yosys-config --exec --cxx --cxxflags -I../.. --ldflags -o my_cmd.so -shared my_cmd.cc --ldlibs
test0.log: my_cmd.so
../../yosys -Ql test0.log_new -m ./my_cmd.so -p 'my_cmd foo bar' absval_ref.v