summaryrefslogtreecommitdiff
path: root/passes/techmap/Makefile.inc
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2016-01-31 19:55:48 +0100
committerClifford Wolf <clifford@clifford.at>2016-01-31 19:55:48 +0100
commit71f418c4682b8870c9f6ecb3c6f966d6072f8dfc (patch)
treecfffac62ba412a9e38d768bb9218aad5296aa377 /passes/techmap/Makefile.inc
parent5462399c880c4736d0382bf5ba294e97637b393d (diff)
More clang sanitizer stuff
Diffstat (limited to 'passes/techmap/Makefile.inc')
-rw-r--r--passes/techmap/Makefile.inc2
1 files changed, 1 insertions, 1 deletions
diff --git a/passes/techmap/Makefile.inc b/passes/techmap/Makefile.inc
index 674cb77c..fa938868 100644
--- a/passes/techmap/Makefile.inc
+++ b/passes/techmap/Makefile.inc
@@ -42,6 +42,6 @@ EXTRA_OBJS += passes/techmap/filterlib.o
yosys-filterlib$(EXE): passes/techmap/filterlib.o
$(Q) mkdir -p $(dir $@)
- $(P) $(CXX) -o yosys-filterlib$(EXE) $(LDFLAGS) $^ $(LDLIBS)
+ $(P) $(LD) -o yosys-filterlib$(EXE) $(LDFLAGS) $^ $(LDLIBS)
endif