summaryrefslogtreecommitdiff
path: root/passes/techmap
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2014-10-09 10:50:44 +0200
committerClifford Wolf <clifford@clifford.at>2014-10-09 10:50:44 +0200
commitccf7b2e342cd4212ca2c2c94735a3f916b7d790f (patch)
tree2bd854165aa64cce2769cc2cb0172f93de4e620e /passes/techmap
parent696d7ed40ed9de48629e31a0c1cb7f1f586306e9 (diff)
Added mxe-based cross build for win32
Diffstat (limited to 'passes/techmap')
-rw-r--r--passes/techmap/Makefile.inc6
1 files changed, 3 insertions, 3 deletions
diff --git a/passes/techmap/Makefile.inc b/passes/techmap/Makefile.inc
index 72998f87..9152ff22 100644
--- a/passes/techmap/Makefile.inc
+++ b/passes/techmap/Makefile.inc
@@ -23,9 +23,9 @@ passes/techmap/techmap.inc: techlibs/common/techmap.v
passes/techmap/techmap.o: passes/techmap/techmap.inc
-TARGETS += yosys-filterlib
+TARGETS += yosys-filterlib$(EXE)
GENFILES += passes/techmap/filterlib.o
-yosys-filterlib: passes/techmap/filterlib.o
- $(P) $(CXX) -o yosys-filterlib $(LDFLAGS) $^ $(LDLIBS)
+yosys-filterlib$(EXE): passes/techmap/filterlib.o
+ $(P) $(CXX) -o yosys-filterlib$(EXE) $(LDFLAGS) $^ $(LDLIBS)