summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 0acc0d0e..73051e52 100644
--- a/Makefile
+++ b/Makefile
@@ -144,7 +144,7 @@ endif
yosys-abc: abc/abc-$(ABCREV)
cp abc/abc-$(ABCREV) yosys-abc
-test: yosys
+test: $(TARGETS) $(EXTRA_TARGETS)
cd tests/simple && bash run-test.sh
cd tests/hana && bash run-test.sh
cd tests/asicworld && bash run-test.sh