summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 09b2adbc..fa42cf7d 100644
--- a/Makefile
+++ b/Makefile
@@ -58,7 +58,10 @@ OBJS = kernel/version_$(GIT_REV).o
ABCREV = 4d547a5e065b
ABCPULL = 1
--include Makefile.conf
+ifneq ($(wildcard Makefile.conf),)
+$(info $(shell sed 's,^,[Makefile.conf] ,' < Makefile.conf))
+include Makefile.conf
+endif
ifeq ($(CONFIG),clang)
CXX = clang