summaryrefslogtreecommitdiff
path: root/debian/patches/0012-Skip-non-deterministic-test-causing-random-FTBFS-on-.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/0012-Skip-non-deterministic-test-causing-random-FTBFS-on-.patch')
-rw-r--r--debian/patches/0012-Skip-non-deterministic-test-causing-random-FTBFS-on-.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/patches/0012-Skip-non-deterministic-test-causing-random-FTBFS-on-.patch b/debian/patches/0012-Skip-non-deterministic-test-causing-random-FTBFS-on-.patch
index 18ba0e17..9d54763a 100644
--- a/debian/patches/0012-Skip-non-deterministic-test-causing-random-FTBFS-on-.patch
+++ b/debian/patches/0012-Skip-non-deterministic-test-causing-random-FTBFS-on-.patch
@@ -8,14 +8,14 @@ Subject: Skip non-deterministic test causing random FTBFS on some
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/Makefile b/Makefile
-index 5c381ff..b169eb7 100644
+index 1f8d5a2..6801a59 100644
--- a/Makefile
+++ b/Makefile
-@@ -566,7 +566,7 @@ test: $(TARGETS) $(EXTRA_TARGETS)
+@@ -680,7 +680,7 @@ test: $(TARGETS) $(EXTRA_TARGETS)
+cd tests/simple && bash run-test.sh $(SEEDOPT)
+cd tests/hana && bash run-test.sh $(SEEDOPT)
+cd tests/asicworld && bash run-test.sh $(SEEDOPT)
-- +cd tests/realmath && bash run-test.sh $(SEEDOPT)
+- # +cd tests/realmath && bash run-test.sh $(SEEDOPT)
+ #+cd tests/realmath && bash run-test.sh $(SEEDOPT)
+cd tests/share && bash run-test.sh $(SEEDOPT)
+cd tests/fsm && bash run-test.sh $(SEEDOPT)