summaryrefslogtreecommitdiff
path: root/libs/ezsat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'libs/ezsat/Makefile')
-rw-r--r--libs/ezsat/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/libs/ezsat/Makefile b/libs/ezsat/Makefile
index 7a5d5fae..da2355a9 100644
--- a/libs/ezsat/Makefile
+++ b/libs/ezsat/Makefile
@@ -5,10 +5,11 @@ CXXFLAGS = -MD -Wall -Wextra -ggdb
CXXFLAGS += -std=c++11 -O0
LDLIBS = -lminisat -lstdc++
-all: demo_vec demo_bit testbench puzzle3d
+all: demo_vec demo_bit demo_cmp testbench puzzle3d
demo_vec: demo_vec.o ezsat.o ezminisat.o
demo_bit: demo_bit.o ezsat.o ezminisat.o
+demo_cmp: demo_cmp.o ezsat.o ezminisat.o
testbench: testbench.o ezsat.o ezminisat.o
puzzle3d: puzzle3d.o ezsat.o ezminisat.o
@@ -16,6 +17,7 @@ test: all
./testbench
./demo_bit
./demo_vec
+ ./demo_cmp
clean:
rm -f demo_bit demo_vec testbench puzzle3d *.o *.d