summaryrefslogtreecommitdiff
path: root/manual/PRESENTATION_ExAdv/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'manual/PRESENTATION_ExAdv/Makefile')
-rw-r--r--manual/PRESENTATION_ExAdv/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/manual/PRESENTATION_ExAdv/Makefile b/manual/PRESENTATION_ExAdv/Makefile
index 4ee5886d..74f26327 100644
--- a/manual/PRESENTATION_ExAdv/Makefile
+++ b/manual/PRESENTATION_ExAdv/Makefile
@@ -1,5 +1,5 @@
-all: select_01.pdf red_or3x1.pdf sym_mul.pdf
+all: select_01.pdf red_or3x1.pdf sym_mul.pdf mymul.pdf
select_01.pdf: select_01.v select_01.ys
../../yosys select_01.ys
@@ -10,3 +10,6 @@ red_or3x1.pdf: red_or3x1_*
sym_mul.pdf: sym_mul_*
../../yosys sym_mul_test.ys
+mymul.pdf: mymul_*
+ ../../yosys mymul_test.ys
+