summaryrefslogtreecommitdiff
path: root/tests/simple/run-test.sh
diff options
context:
space:
mode:
Diffstat (limited to 'tests/simple/run-test.sh')
-rwxr-xr-xtests/simple/run-test.sh3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/simple/run-test.sh b/tests/simple/run-test.sh
index aaa1cf94..967ac49f 100755
--- a/tests/simple/run-test.sh
+++ b/tests/simple/run-test.sh
@@ -17,4 +17,5 @@ if ! which iverilog > /dev/null ; then
exit 1
fi
-exec ${MAKE:-make} -f ../tools/autotest.mk $seed *.v
+shopt -s nullglob
+exec ${MAKE:-make} -f ../tools/autotest.mk $seed *.{sv,v}