summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 254b997..8eeedb6 100755
--- a/debian/rules
+++ b/debian/rules
@@ -3,7 +3,7 @@
# output every command that modifies files on the build system.
#export DH_VERBOSE = 1
-ZNC_VERSION=$(shell dpkg-query -f '$${Version}' -W znc-dev)
+ZNC_VERSION=$(shell dpkg-query -f '$${source:Version}' -W znc-dev)
# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
@@ -14,5 +14,5 @@ export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
dh $@
override_dh_gencontrol:
- dh_gencontrol -- "-Vznc:Depends=znc (=$(ZNC_VERSION))"
+ dh_gencontrol -- "-Vznc:Version=$(ZNC_VERSION)"