summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml35
1 files changed, 0 insertions, 35 deletions
diff --git a/appveyor.yml b/appveyor.yml
deleted file mode 100644
index 012eecb..0000000
--- a/appveyor.yml
+++ /dev/null
@@ -1,35 +0,0 @@
-version: 0.0.1.dev{build}
-
-environment:
- matrix:
- - PYTHON: "C:\\Python34"
- PYTHON_VERSION: "3.4.4"
- PYTHON_ARCH: "32"
- - PYTHON: "C:\\Python34"
- PYTHON_VERSION: "3.4.4"
- PYTHON_ARCH: "64"
- - PYTHON: "C:\\Python35"
- PYTHON_VERSION: "3.5.1"
- PYTHON_ARCH: "32"
- - PYTHON: "C:\\Python35"
- PYTHON_VERSION: "3.5.1"
- PYTHON_ARCH: "64"
- - PYTHON: "C:\\Python36"
- PYTHON_VERSION: "3.6.0"
- PYTHON_ARCH: "32"
- - PYTHON: "C:\\Python36"
- PYTHON_VERSION: "3.6.0"
- PYTHON_ARCH: "64"
-
-install:
- - "powershell ./install_python_and_pip.ps1"
- - "SET PATH=%PYTHON%;%PYTHON%\\Scripts;%PATH%"
- - "python --version"
- - "pip install -U pip setuptools wheel"
- - "pip list"
- - "pip install -r requirements-dev.txt"
- - "python setup.py develop"
-
-build: false
-test_script:
- - "python setup.py test"