summaryrefslogtreecommitdiff
path: root/db-db2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'db-db2/Makefile')
-rw-r--r--db-db2/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/db-db2/Makefile b/db-db2/Makefile
new file mode 100644
index 0000000..e6f2448
--- /dev/null
+++ b/db-db2/Makefile
@@ -0,0 +1,23 @@
+#!/usr/bin/make
+##########################################################################
+# FILE IDENTIFICATION
+#
+# Name: Makefile
+# Purpose: Makefile for CLSQL Db2 interface
+# Author: Kevin M. Rosenberg
+# Created: May 2004
+#
+# This file, part of CLSQL, is Copyright (c) 2004 by Kevin M. Rosenberg
+#
+# CLSQL users are granted the rights to distribute and use this software
+# as governed by the terms of the Lisp Lesser GNU Public License
+# (http://opensource.franz.com/preamble.html), also known as the LLGPL.
+##########################################################################
+
+
+SUBDIRS=
+
+include ../Makefile.common
+
+.PHONY: distclean
+distclean: clean