summaryrefslogtreecommitdiff
path: root/db-odbc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'db-odbc/Makefile')
-rw-r--r--db-odbc/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/db-odbc/Makefile b/db-odbc/Makefile
new file mode 100644
index 0000000..2497b4f
--- /dev/null
+++ b/db-odbc/Makefile
@@ -0,0 +1,24 @@
+#!/usr/bin/make
+##########################################################################
+# FILE IDENTIFICATION
+#
+# Name: Makefile
+# Purpose: Makefile for CLSQL SQL interface
+# Programer: Kevin M. Rosenberg
+# Date Started: Mar 2002
+#
+# This file, part of CLSQL, is Copyright (c) 2002 by Kevin M. Rosenberg
+#
+# CLSQL users are granted the rights to distribute and use this software
+# as governed by the terms of the Lisp Lesser GNU Public License
+# (http://opensource.franz.com/preamble.html), also known as the LLGPL.
+##########################################################################
+
+
+SUBDIRS=
+
+include ../Makefile.common
+
+.PHONY: distclean
+distclean: clean
+