summaryrefslogtreecommitdiff
path: root/uffi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'uffi/Makefile')
-rw-r--r--uffi/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/uffi/Makefile b/uffi/Makefile
index 7599380..8ae1fd9 100644
--- a/uffi/Makefile
+++ b/uffi/Makefile
@@ -57,9 +57,9 @@ else
gcc $(CFLAGS) -fPIC -DPIC -c $(source) -o $(object)
gcc $(LDFLAGS) -fPIC -shared -Wl,-soname=$(base) -lc $(object) -o $(shared64_lib)
rm -f $(object)
- @echo "Ensure that you have multiarch i386 build tools if you want to build 32-bit library"
- -gcc -m32 $(CFLAGS) -fPIC -DPIC -c $(source) -o $(object)
- -gcc -m32 $(LDFLAGS) -fPIC -shared -Wl,-soname=$(base) -lc $(object) -o $(shared_lib)
+ #@echo "Ensure that you have multiarch i386 build tools if you want to build 32-bit library"
+ #-gcc -m32 $(CFLAGS) -fPIC -DPIC -c $(source) -o $(object)
+ #-gcc -m32 $(LDFLAGS) -fPIC -shared -Wl,-soname=$(base) -lc $(object) -o $(shared_lib)
else
gcc -fPIC -DPIC -c $(source) -o $(object)
ld -shared -soname=$(base) -lc $(object) -o $(shared_lib)