summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xdebian/rules8
1 files changed, 8 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index e273c4d..09dffca 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,15 @@
#!/usr/bin/make -f
+SHELL=/bin/bash
+
%:
dh "$@"
override_dh_autoreconf:
dh_autoreconf ./autogen.sh
+
+execute_after_dh_installdocs:
+ @# This is the same as debian/copyright
+ @# We make a symlink since it's referred to by the executable
+ cmp debian/innduct/usr/share/doc/innduct/{copyright,LICENCE.txt}
+ ln -sf copyright debian/innduct/usr/share/doc/innduct/LICENCE.txt