summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index cd16690..13f74c9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -106,7 +106,6 @@ src/builtin.o: src/builtin.inc
bin_PROGRAMS = jq
jq_SOURCES = src/main.c src/version.h
-jq_LDFLAGS = -static-libtool-libs
jq_LDADD = libjq.la -lm
if WIN32
@@ -114,7 +113,7 @@ jq_LDADD += -lshlwapi
endif
if ENABLE_ALL_STATIC
-jq_LDFLAGS += -all-static
+jq_LDFLAGS = -all-static
endif
### Tests (make check)