summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bf4985d..25e097a 100755
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ details. You should have received a copy of the GNU General Public License along
not, see <http://www.gnu.org/licenses/>.
"""
-from setuptools import setup
+from setuptools import setup, find_packages
with open('README.md', 'rb') as readme:
long_description = readme.read()
@@ -27,6 +27,7 @@ exec(version_line)
setup(name='Kaptive',
version=__version__,
+ packages=find_packages(),
description='K and O locus typing for Klebsiella assemblies',
long_description=long_description,
url='http://github.com/katholt/Kaptive',