summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a18c3e3..63a003f 100644
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ ext_modules = []
# Build a helper module for testing on gtk+ versions lower than 2.10.
# Don't build it on windows due to easy availability compilers and
# the lack of pkg-config.
-if sys.platform != 'win32' and not 'bdist_wininst' in sys.argv:
+if False:
exists = commands.getstatusoutput('pkg-config pygtk-2.0 --exists')[0] == 0
version = commands.getoutput('pkg-config pygtk-2.0 --modversion')
if exists and version and map(int, version.split('.')) < [2, 10]: