summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAdam Kennedy <adam@ali.as>2007-12-11 06:26:43 +0000
committerAdam Kennedy <adam@ali.as>2007-12-11 06:26:43 +0000
commit294cb1053496b9e9b3cb551f27608607c697b8fb (patch)
tree92940b38514d8b84fa90e414df5a08c1e3a5904d
parent83ac9938ab9d7b5d91a8d4d5eca49e3b3c89f399 (diff)
Incremental release
-rw-r--r--Changes6
-rw-r--r--Makefile.PL2
-rw-r--r--lib/File/Flat.pm2
3 files changed, 8 insertions, 2 deletions
diff --git a/Changes b/Changes
index f25816b..f4a5cf0 100644
--- a/Changes
+++ b/Changes
@@ -1,5 +1,11 @@
Revision history for Perl extension File::Flat.
+1.01 Tue 11 Dec 2007
+ - No functional changes
+ - Correcting dependency
+ - Updating to Module::Install 0.68
+ - Updating bundled tests
+
1.00 Sun 14 Jan 2007
- FINALLY completed full functionality on Win32
diff --git a/Makefile.PL b/Makefile.PL
index c5448a4..c3c56e9 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -13,7 +13,7 @@ requires 'File::Remove' => '0.34';
requires 'File::Temp' => '0.14'; # Some bugs below 0.12 could matter
requires 'IO::File' => 0;
build_requires 'Test::More' => '0.47';
-build_requires 'Test::ClassAPI' => '1.02';
+build_requires 'Test::ClassAPI' => '1.04';
build_requires 'File::Find' => 0; # Avoid use of system chmod -R in test script
WriteAll;
diff --git a/lib/File/Flat.pm b/lib/File/Flat.pm
index 156ac1a..2ca787c 100644
--- a/lib/File/Flat.pm
+++ b/lib/File/Flat.pm
@@ -19,7 +19,7 @@ use prefork 'File::Remove';
use vars qw{$VERSION $errstr %modes $AUTO_PRUNE};
BEGIN {
- $VERSION = '1.00';
+ $VERSION = '1.01';
# The main error string
$errstr = '';