summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL25
1 files changed, 9 insertions, 16 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 9ab7b51..48c2b0b 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -1,29 +1,25 @@
-
-# This file was automatically generated by Dist::Zilla::Plugin::MakeMaker v5.029.
+# This file was automatically generated by Dist::Zilla::Plugin::MakeMaker v6.030.
use strict;
use warnings;
-use 5.010001;
-
-use ExtUtils::MakeMaker 6.48;
+use ExtUtils::MakeMaker;
my %WriteMakefileArgs = (
"ABSTRACT" => "dispose of variables",
- "AUTHOR" => "Tom Molesworth <cpan\@perlsite.co.uk>",
+ "AUTHOR" => "Tom Molesworth <TEAM\@cpan.org>",
"CONFIGURE_REQUIRES" => {
- "ExtUtils::MakeMaker" => "6.48"
+ "ExtUtils::MakeMaker" => 0
},
"DISTNAME" => "Variable-Disposition",
- "EXE_FILES" => [],
"LICENSE" => "perl",
- "MIN_PERL_VERSION" => "5.010001",
"NAME" => "Variable::Disposition",
"PREREQ_PM" => {
- "Future" => "0.30"
+ "Future" => "0.36"
},
"TEST_REQUIRES" => {
+ "ExtUtils::MakeMaker" => 0,
"File::Spec" => 0,
"IO::Handle" => 0,
"IPC::Open3" => 0,
@@ -32,7 +28,7 @@ my %WriteMakefileArgs = (
"Test::More" => "0.98",
"Test::Refcount" => 0
},
- "VERSION" => "0.004",
+ "VERSION" => "0.005",
"test" => {
"TESTS" => "t/*.t"
}
@@ -40,9 +36,9 @@ my %WriteMakefileArgs = (
my %FallbackPrereqs = (
- "ExtUtils::MakeMaker" => "6.48",
+ "ExtUtils::MakeMaker" => 0,
"File::Spec" => 0,
- "Future" => "0.30",
+ "Future" => "0.36",
"IO::Handle" => 0,
"IPC::Open3" => 0,
"Test::CheckDeps" => "0.010",
@@ -62,6 +58,3 @@ delete $WriteMakefileArgs{CONFIGURE_REQUIRES}
unless eval { ExtUtils::MakeMaker->VERSION(6.52) };
WriteMakefile(%WriteMakefileArgs);
-
-
-