summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--commands/Makefile7
1 files changed, 1 insertions, 6 deletions
diff --git a/commands/Makefile b/commands/Makefile
index 94e987c..e934dae 100644
--- a/commands/Makefile
+++ b/commands/Makefile
@@ -10,12 +10,7 @@ SRCS = CmdSubrs.c CmdAB.c CmdCD.c CmdE.c CmdFI.c \
# Force the module to regenerate the symbolic link in the readline
# directory, as it may be needed by CmdFI.c (in the non-Tcl compile)
-module: ${MAGICDIR}/readline/readline lib${MODULE}.o
-
-${MAGICDIR}/readline/readline:
- @if ( ! test -f ${MAGICDIR}/readline/readline ) ; then \
- (cd ${MAGICDIR}/readline; ln -s `ls | grep readline` readline) ; \
- fi
+module: lib${MODULE}.o
include ${MAGICDIR}/defs.mak
include ${MAGICDIR}/rules.mak