summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c1f18e8..0c2846e 100644
--- a/Makefile
+++ b/Makefile
@@ -11,10 +11,12 @@ distclean: clean
rm -f metche.8
VERSION=$(shell head -n1 Changelog | awk '{print $$1}')
+TARBALL=../metche-$(VERSION).tar.gz
release: Changelog
+ ! [ -f $(TARBALL) ]
git archive \
--prefix=metche-$(VERSION)/ \
- --output=../metche-$(VERSION).tar.gz \
+ --output=$(TARBALL) \
master
.PHONY: all doc clean distclean