summaryrefslogtreecommitdiff
path: root/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/configure.ac b/src/configure.ac
index a43ee57..1ca88e8 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -1,7 +1,7 @@
# -*- Autoconf -*-
# Process this file with autoconf to produce a configure script.
#
-### Copyright (C) 2020-2023 John Donoghue <john.donoghue@ieee.org>
+### Copyright (C) 2020-2024 John Donoghue <john.donoghue@ieee.org>
###
### This program is free software; you can redistribute it and/or
### modify it under the terms of the GNU General Public License as
@@ -18,7 +18,7 @@
### <http://www.gnu.org/licenses/>.
AC_PREREQ([2.69])
-AC_INIT([octave instrument control package],[0.9.2])
+AC_INIT([octave instrument control package],[0.9.3])
AC_CONFIG_HEADERS([config.h])
# Avoid warnings for redefining AH-generated preprocessor symbols of
@@ -489,7 +489,7 @@ fi
if test $build_vxi11 = yes; then
AC_DEFINE([BUILD_VXI11], [], [build VXI11 interface functions])
- AC_SUBST([BUILD_VXI11], [1], [build VXI11 interface functions])
+ AC_SUBST([BUILD_VXI11], [1])
fi
if test $build_visa = yes; then